[info] Not starting NGINX as it is disabled in config.
Von Huskynarr
![Platzhalterbild für [info] Not starting NGINX as it is disabled in config.](/_ipx/f_webp&q_80&s_2400x1260/images/placeholder.jpeg)
Sollte man Plesk von 11 auf 12 manuell updaten per Konsole, kann es sein, das Nginx deaktiert wurde in der Konfiguration.
Möchte man dann Nginx anschalten mithilfe von:
/etc/init.d/nginx start
wird man vom Server nur belächelt und bekommt folgende Fehlerausgabe:
[info] Not starting NGINX as it is disabled in config.
Das zu lösen ist simpel:
/usr/local/psa/admin/bin/nginxmng --enable